JEB UI Support Package

Current versions of JEB (JEB 3.x) simply requires Java 8.

There is no additional dependency.


Legacy (JEB2)

JEB 2.x requires a Java JRE version 8 as well as additional JAR support libraries to run.

If your computer is connected to the Internet, JEB will download those required dependencies automatically at start-up.

You may also choose to download dependencies manually. Select an appropriate package for your system, and drop it within the bin/ folder of your JEB installation directory.


JEB 2.3.x

JEB 2.2.x